I have an iPrint problem on a Netware 6.5 SP2 server. After updating edir
to, NSS with NW6NSS2B, and Zenworks 6.5 with interim update 2 I
rebooted the server. Everything comes up and runs as it should, except now
no iPrint printers work on the PC's. The printers show "not available". If
I go to the website http://medlar:631/ipp I just get a Page not Found at
the top of the window. Going to just http://medlar:631 redirects me to
https://medlar:8009/. I can reach the iPrint printer page from
http://medlar/ippdocs/pcontrol.htm but if you click on a printer the first
time the screen just refreshes. The second time it asks if you want to
install, but you get "Error messaage: HTTP 404 - Not found." All other web
services work fine. I did these same updates on all other servers and the
worked without a problem.

Here is what I've tried to fix the problem:

Checked all the conf files
Reinstalled iPrint (put back SP2 NDPS files)
Recopied csp11c NDPS files
copied APACHE2 and TOMCAT/4 directories from a working server and edited
conf files to match medlar.

All have left me with the exact same problem. Any help would be greatly

Greg Wurst
Network Mgr
Miamisburg City Schools