We currently run 2-node cluster NW6sp4 servers and have NDPS running in
cluster mode. Using imanager I created a printer agent for an HP
Business Inkjet 2250tn, enabled ipp, can sent jobs to printer o-k, and
everything looks o-k in jet web admin. Howerver, the NDPS Manager at
server console displays that the printer "Needs Attention", "Error
Printing" when I shut dowm amd restart printer, it flashes "Idle" for a
second and goes back to "Needs Attention".

I have reset internal jetdirect card J4169A and recreated printer agent,
upgraded firmware, tried using different drivers, disabled IPX, unload
reload NDPS Manager, tried tips from Novell TIDs,,
Nothing seems to work,, I can print,, but Manager still displays same

HP says this printer uses 9100, could this be a problem if want to use
ipp? Configuration URL for printer has ipp checked as supported.

My servers abended overnight after I created the printer agent, it was
only configuration change I did,,, I think it might be related, but there
was no abend.log. HP CPQ module reported fatal exception errors with
nlmlib.nlm and nss.nlm.

Please advise.