This is still kind of a mess, even with the latest versions.

I am using iprint printers in ssl mode, requiring user authentication. I
also use zenworks, so the netidentity agent from the 4.9 client is disabled
and we are using the one packaged with the zen agent.

With iprint client 4.05 and the zenworks agent, I am able to
pass the credentials to iprint for most of the computers. Laptop computers
that I have tried will not pass the username/password to iprint. All of the
desktop computers that I have tried have worked fine.

When the laptop boots up, it comes to the Novell 4.91 client. After
entering the password, the computer will pause the boot process for close to
a minute. After whatever iprint is trying to do times out, the iprint login
screen will appear, the login script will begin processing, and the computer
will then boot into windows. The netidentity agent on these same laptops
will pass the credentials to netstorage and universal password.

My thought was possibly the wireless card, or dual nic situation. The
laptops are plugged into the 100mb ethernet, no wireless aps nearby. I
tried disabling the wireless card as well as putting two nics in a desktop,
neither had an effect.

Anyone have any ideas? Can you reproduce the problem? (The laptops I have
tried are Dell Latitude D600 series). I also do not have 6.5 sp3 on the
iprint server yet.


- James