I'm trying to implement ZENworks and everything is working except the
iPrint configuration. I've created the manager, broker, and printer
objects. I've installed the iPrint client successfully with a ZENworks
application object. I can manually install a printer and print to it,
but iPrint policies do not work. The printer is simply not installed.

There are no error messages, so I don't know where to begin
troubleshooting. I also don't know how to tell if this is an iPrint or
ZENworks problem, hence the crosspost. How do I enable logging for the
iPrint policies?

Here are the details:

NetWare 6.5sp3 with included iPrint
Zenworks 6.5sp1a Desktop Management

WindowsXP Professional sp2
Novell Client 4.91
iPrint Client 4.05
Zenworks Agent 6.5sp1a

The policies are workstation policies and are associated with an OU.
I've tried both "user login" and "desktop active" for the policy
schedule. I've tried all three options for the impersonation setting.
I've also trying using user policies just for fun, with the same result:
no installed printer.

I have dynamic local users and roaming profiles enabled. Users are
members of the "Users" group only.

Any ideas on what to try next?

-- Daniel Kruszyna
--- South Lake Schools