I updated to nw65sp3 and am still experiencing missing printer location
fields on my iPrint printers page. I replied to the original post on
03/02/05, but if anyone else is like me - they don't read posts that started
2 months ago.

I asked this question again at Brainshare 2005 and the guy I spoke with
apparently made the iPrint client v4.05 and he said that the location field
problem is solved in SP3. Maybe he should come to our shop and see that
it's apparently not fixed in SP3 as we're still having the same issue. It's
actually worse now, because I used to be able to manage the printers in
iManager and hit apply on the ID section to make the text come up - now it
doesn't even come up on the iprint printers page. Re-creating printers
seems to do the trick, but I don't want my users to have to re-install all
of their printers to resolve this.

I noticed that this info is stored in an attribute called 'Locality' on the
printer object. I've tried deleting it, changing it, etc. - nothing seems
to work. I have also noticed in iManager, every now & again, that my
location field contents show up in the description field and the location
field has the Gateway load string in it. When I try to modify these
settings in iManager, I get an error 'Exception saving printer' or something
similar. I had one printer object that would hose tomcat up everytime I
tried to manage it - so I was forced to delete and recreate it.

Anyone else had any luck getting this to work with existing printer

Josh Messerschmitt
Certified Novell Engineer