I have previously installed novell-iprint-xclient-sl-0.5.20050203-2 on a NLD
(i386), and it works just fine.

Then I installed it on a NLD 64 bit mashine, but here it does not work. It
installs without errors.

First I got an error saying that it could not find the foomatic filters. It
was looking for the foomatic-filter files/script in /usr/lib/.., but on a 64
bit mashine is located in /usr/lib64/..

I solved that with:
ln -s /usr/lib64/cups/filter/foomatic-rip /usr/lib/cups/filter/foomatic-rip

So now Im able to install the printer - but it will NOT print.

When I go into the yast - printers section - I can see the printers - but it
Invalid for current spooler...

That indicates to me - that it does not install the ipp protocol right.

Is there a 64 bit iPrint client for linux out there?

Or is there another solution?

Best regards

Tue Noergaard