Subject: Re: missing functions when printing using iPrint
Author: Suzanne Miles
Date: Thu, 12 May 2005 20:29:11 UTC
> - we can't use watermarks anymore; the option to do this simply
> disappears

> I am going to have to test this one.

I tried using the newest iPrint client (4.05); the option to use
watermarks is now visible, but it still doesn't work.
When I recently added a new driverprofile I noticed the option to use the
watermark was visible! However, after installing the printer with this
printerprofile the option disappeared again! Strange.

> we can't use iPrint to install the HP Business Inkjet 1100 anymore
> Is this still with the same Inkjet 1100 that you mention next?

> What are the problems/errors are you seeing? What server version and
> patch level? What iPrint version and patch level? Make sure,
> naturally, that you are currently on both NetWare and iPrint.

The error we get when we try to use the HP Business Inkjet 1100 is a
Microsoft Visual C++ error.
We are using Netware 6.5 with SP2 installed on our iPrint server (after
hearing about the problems with iPrint and SP3 I postponed installing
SP3). Our iPrint version is 4.02.

Suzanne Miles
Volunteer Sysop, Novell Support Connection