When trying to manage a printer I get the following error "Need
version 2.02 field patch 1 or newer version of iManager". This
appears when I select the identification tab.