Running Netware 6.5 SP3.
Imanager 2.5.
When I try to install a printer from NLD or SUSE PRO I get an error:
Authentication is not supported on this plattform.

The windows and mac machines works fine.

// Roger Carlsson