Nasty one this. I have several 2 node Netware 65 SP2 sites. iPrint has
been installed as a clustered resource and has been working very well.

Admin is performed via iManager 2.02, and I have been able to create and
administer printers and load new W2K printer drivers (mostly HP) to the
broker with no problems.

Due to memory leak problems, I have been keen to move to SP3. I have done
this at 3 sites as a test. The good news is that it has helped greatly in
sorting out the memory issues. The bad news is that I can no longer load
drivers to the broker at 2 of the three sites using iManager.

I get an error dialog in explorer and the following message in ippErrs.txt

29/06/2005 - 12:33:33
Module: iexplore.exe
Trace Info: ippattr.c, line 268, thread 000009A0
Routine: Request (SERVER_ERROR) - bad status code (1280)
Error: iPrint Printer - The printer encountered an internal

If I run up ipp server debug screens I get the following message:

Error returned from RManSrvr: -944
Driver upload returned 500 for 5000 bytes

From what I can establish this message is about the session not being admin

I am authenticated as supervisor

Now from this iManager session, if I try and load the same driver (HP5550)
to the broker of the SP3 site that is working OK it will do it.

If I repeat from the good site using a local copy of iManager, I can of
course add printers to the broker there. I cant add printers to the bad

Logically this would suggest that the problem is not with iManager.

I have tried re-installing the service pack but this doesn't help

Any ideas where to look next?