nw65sp2. iprint/ndps

I have moved the ndps directory from the sys volume of my server to a
new dedicated volume called 'printing' - did this quite a while ago,
over a year. All working ok.

I decide to look at cleaning the sys volume today, and renamed the NDPS
directory, after checking that logs files (csv) where being written to
volume 'printing' - they were, and also that the database file were on
volume 'printing' too - they were. I did this by lookin in nwadmin and
checking the screens.

After renaming the directory I tried a test print - no problem.

On the server some errors began to be reported:

6-07-2005 1:37:14 pm: NDPSGW-3.1-158
Severity = 6 Locus = 17 Class = 19
SYSTEM LEVEL FAILURE: The gateway could not open file
If needed, the Error Codes explanations in the online System Messages
documentation may provide additional information about the following
return codes.
Errno = 1 (0x1 - No su...

6-07-2005 1:37:14 pm: NDPSGW-3.1-0
Severity = 6 Locus = 17 Class = 19
DEBUG WARNING(xyz-123): ** FATAL ERROR treated as INST FATAL in
ProcessJob -> No action

Renaming the directory back again has solved the problem, after
reloading any printer agents that had stopped working... ~50 in total.

My question is:

Why is this file ndpsgw.lpr being picked up from 'sys' volume? And
presumably it only does this when errors are encountered because the
printer I was printing to still worked fine.