It was suggested by Ms. Suzanne Miles that this be posted as a NEW
thread... So here goes:

We recently upgraded from NW6 to 6.5... Decided to nix Q-Based printing
and dive into Iprint... (Never Did NDPS either, but understand it is the
same basic concepts...etc...)

Broker created, Manager created, Printer created...etc.. All no problem.
Server names are in DNS, and resolve to correct TCP/IP addresses.
And also have the newest Iprint Client (4.06) to update drivers and fix
(supposedly) this error from NW 6.5...

But whenever I try and use Imanager to update the Drivers for the printers
we created, I get: "Winsock 10061: The remote party has refused your

Any Ideas? I'm stummped now...

Here is more background info and observations:

NW65SP3A (overlay cd..)
I can ping printer and server...
DNS name of server resolves to IP...

I CAN NOT open https://xxxxxx:443/ipps (Secure IPP) But I can login and
be authenticated under IMANAGER... and port 443 IS Listening... so I don't
know why I cant do the other... (of course, http://xxxxx/ipp , does

When I try to load the drivers it is under "Manage Broker"...

I've even tried the create new user under Imanager with ADMIN rights AND
Iprint Roles... but I get the same "Winsock 10061: The remote party has
refused your connection."

What IS intersting is this log file (from C:\NDPS\ipperrors.txt) Here is a
snip of it from when I was trying to update drivers for a Ricoh Color


7/14/2005 - 2:20:19 PM
Module: iexplore.exe
Trace Info: registry.c, line 5583, thread 00000BA0
Routine: GetUserPasswordCache - RegQueryValueEx failed 2
Error: The system cannot find the file specified.

7/14/2005 - 2:20:19 PM
Module: iexplore.exe
Trace Info: myhttp.c, line 1823, thread 00000BA0
Routine: HTTPReadResponseHeader - bad HTTP status (401)
Error: HTTP 401 - Unauthorized.

7/14/2005 - 2:20:20 PM
Module: iexplore.exe
Trace Info: mytcp.c, line 272, thread 00000BA0
Routine: Failed to connect (10061)
Error: Winsock 10061 - The remote party has refused your


So you see 3 errors reported... It can't find a file
(GetUserPasswordCache?) Then it gets a 401 unauthorized, and then it
reports the Winsock 10061...

SO... What file is it looking for? This seems to do this with either
local or drivers off of disk...

Any other suggestion folks? I'm pulling my hair out!

Thanks in Advanced!