HI

I have a problem with iprint for create profil printer. Duiring profil
creation client return authentification to printer fail and popup
windows to authentificate again. Iprint client return code error:6

I applied Error: "iPrint SSL Error 6" - TID10098311

Always the same problem

I use :
workstation
Windows xp pro sp1
iprint client v4.06
clent nw 4.91

Server:
Nw65 sp3
DS.nlm
Novell eDirectory Version 8.7.3.5 SMP
Version 10551.78 2005 January 22
nldap.nlm
LDAP Agent for Novell eDirectory 8.7.3.5
Version 10553.05 2005 January 11



I applied TID10094791
Can't create Printer Driver Profile, authentication failure - TID10094791

DSTRACE return:
______________________

LDAP: [2005/08/10 10:47:08] (192.168.101.9:1748)(0x0003:0x63) DoSearch
on connection 0x59c20540
LDAP: [2005/08/10 10:47:08] (192.168.101.9:1748)(0x0003:0x63) Search
request:
base: "O=Rimouski"
scope:2 dereference:3 sizelimit:0 timelimit:0 attrsonly:0
filter: "(&(objectClass=user)(uid=comptebidon))"
no attributes
LDAP: [2005/08/10 10:47:08] (192.168.101.9:1748)(0x0003:0x63) Empty
attribute list implies all user attributes
LDAP: [2005/08/10 10:47:08] (192.168.101.9:1748)(0x0003:0x63) Sending
operation result 0:"":"" to connection 0x59c20540
LDAP: [2005/08/10 10:47:51] New TLS connection 0x59c207e0 from
192.168.101.9:1771, monitor = 0x18e, index = 3
LDAP: [2005/08/10 10:47:51] Monitor 0x18e initiating TLS handshake on
connection 0x59c207e0
LDAP: [2005/08/10 10:47:51] (192.168.101.9:1771)(0x0000:0x00)
DoTLSHandshake on connection 0x59c207e0
LDAP: [2005/08/10 10:47:51] (192.168.101.9:1771)(0x0000:0x00) Completed
TLS handshake on connection 0x59c207e0
LDAP: [2005/08/10 10:47:51] (192.168.101.9:1771)(0x0001:0x60) DoBind on
connection 0x59c207e0
LDAP: [2005/08/10 10:47:51] (192.168.101.9:1771)(0x0001:0x60) Treating
simple bind with empty DN and no password as anonymous
LDAP: [2005/08/10 10:47:51] (192.168.101.9:1771)(0x0001:0x60) Bind
name:NULL, version:3, authentication:simple
LDAP: [2005/08/10 10:47:51] (192.168.101.9:1771)(0x0001:0x60) Sending
operation result 0:"":"" to connection 0x59c207e0
LDAP: [2005/08/10 10:47:51] Monitor 0x18e found connection 0x59c207e0
ending TLS session
LDAP: [2005/08/10 10:47:51] (192.168.101.9:1771)(0x0002:0x42) DoUnbind
on connection 0x59c207e0
LDAP: [2005/08/10 10:47:51] (192.168.101.9:1771)(0x0000:0x00) Preempting
operation 0x0:0x0 on connection 0x59c207e0 before processing because
connection is closing
LDAP: [2005/08/10 10:47:51] Connection 0x59c207e0 closed
___________________


Always the same problem

please help,
Thank