I appended a previous conversation in hopes of more assistance.

Here is more info regarding things I have tried. First I also notice that
even though I have banners turned "off", a banner page still prints
(correctly). I tried changing the driver to an Aficio 1045 printer and
printed a test page. I still got the bannerpage, a second page with PS
language, and then the third page was the windows test page but it printed
correctly. I also tried installing the printer using the 1055 driver
installed from Iprint, and then over wrote the driver with a new 1055
driver from within the workstation and 4 pages printed, 3 blank, and 1
with only the Windows banner in the top left of the test page. I also
tried deleting the 1055 driver from the RMS database and re-installing it.
That had no effect either.

> I have already uploaded a new driver for this printer that was

> from the manufacturer website using the "from file" option. I have also
> tried installing the printer using TCP/IP printing, verifying successful
> printing, I again tried to upload the driver using "from system" and the
> driver does not show up in the list of available drivers for upload? The
> output is more like postscript jibberish than actual corruption. Sorry

> the bad desc. This is a Ricoh Aficio 1055 multifuction device using the
> PCL 5e driver. It has worked fine for the last 6 months and now all

> are affected.
> 8/30/05
> > Using MS TCP/IP printing requires a driver as well. It is just that

> > correct driver is downloaded from the cab files base on the pnp id

> provided
> > in the inf file for the driver.
> >
> > Install the printer again using TCP/IP printing. After installed, go

> > the printers folder and see what driver is being installed. Then

> > that driver to the RMS using the "from system" button on uploading the
> > driver instead of "from file". Does this work any better?
> >
> > Also, what kind of corruption. Does it look like ps jiberish on a pcl
> > printer?? Is it readable at all??
> >
> >
> > 8/28/05
> > > The output for one of our printers started to print corrupted

> documents
> > > for all users that were attached to it. I tried attaching using

> Microsoft
> > > TCPIP printing and the printer prints fine. I uploaded a new driver

> the
> > > RMS database and tried a fresh install of the printer to a

> > > that did not have this printer previously and output is still

> Any
> > > help appreciated.