Practically anything I do involving the broker, unless it's adding a driver,
results in this error.

If I want to change the driver for an agent I get the error and it's pretty
much impossible to set up an agent and instll the driver later. I have to
delete the agent and install it from scratch.

Also, if I try to even look at what driver is installed for an agent, I get
the error.

Is there a fix for this?