Home

Results 1 to 6 of 6

Thread: Iprint SSL6 unknown error

  1. #1
    surfgurun@privat.utfors.se NNTP User

    Iprint SSL6 unknown error

    I cant upload drivers with imanager.
    It seems to be ok, upload works, -but-, then i got this message: Iprint
    SSL6 unknown error, and no driver is uploaded.

    Restarted tomcat/apache/broker but it still not works.

    OES 6.5, SP3.

  2. #2
    surfgurun@privat.utfors.se NNTP User

    Iprint SSL6 unknown error

    iprint-client 4.06 didnt work. But client 3.09 works!
    Hmmm.

    //S

    > I cant upload drivers with imanager.
    > It seems to be ok, upload works, -but-, then i got this message: Iprint
    > SSL6 unknown error, and no driver is uploaded.
    >
    > Restarted tomcat/apache/broker but it still not works.
    >
    > OES 6.5, SP3.



  3. #3
    iprintrox NNTP User

    Re: Iprint SSL6 unknown error

    SSL 6 error was caused by the newer iprint clients using a Novell openssl
    library that was incompatible with the version of NILE contained in the SP3
    and older code bases. The NILE.NLM that was in SP4 should help with
    this...



    >>> On 12/1/2005 at 5:01:08 am, in message

    <8CBjf.235$bh4.50@prv-forum2.provo.novell.com>,
    <surfgurun@privat.utfors.se> wrote:
    > iprint-client 4.06 didnt work. But client 3.09 works!
    > Hmmm.
    >
    > //S
    >
    >> I cant upload drivers with imanager.
    >> It seems to be ok, upload works, -but-, then i got this message: Iprint
    >> SSL6 unknown error, and no driver is uploaded.
    >>
    >> Restarted tomcat/apache/broker but it still not works.
    >>
    >> OES 6.5, SP3.


  4. #4
    Barry Schnur NNTP User

    Re: Iprint SSL6 unknown error

    > SSL 6 error was caused by the newer iprint clients using a Novell openssl
    > library that was incompatible with the version of NILE contained in the SP3
    > and older code bases. The NILE.NLM that was in SP4 should help with
    > this...
    >
    >

    Make that SP4a (don't want SP4 deployed anywhere).

    I take it if you want the Sp4a Nile.NLM you really need to deploy the
    full SP4a on the 6.5 servers.

    What about NW 6.0 servers?


    --
    Barry Schnur
    Novell Support Connection Volunteer Sysop

  5. #5
    iprintrox NNTP User

    Re: Iprint SSL6 unknown error

    For NW6, there was a special nile patch that was applicable for NW 60 and
    51. Look at doc 2972142 on support.novell.com

    >>> On 12/2/2005 at 11:37:15 am, in message

    <MPG.1dfa3b1df4ea687998cae5@support-forums.novell.com>, Barry
    Schnur<BSchnur@cox.net> wrote:
    >> SSL 6 error was caused by the newer iprint clients using a Novell

    > openssl
    >> library that was incompatible with the version of NILE contained in the

    > SP3
    >> and older code bases. The NILE.NLM that was in SP4 should help with
    >> this...
    >>
    >>

    > Make that SP4a (don't want SP4 deployed anywhere).
    >
    > I take it if you want the Sp4a Nile.NLM you really need to deploy the
    > full SP4a on the 6.5 servers.
    >
    > What about NW 6.0 servers?
    >


  6. #6
    Barry Schnur NNTP User

    Re: Iprint SSL6 unknown error

    In article <43940913.E03D.00DE.0@iprint.novell.com>,
    iprintrox@iprint.novell.com says...
    > For NW6, there was a special nile patch that was applicable for NW 60 and
    > 51. Look at doc 2972142 on support.novell.com
    >

    OK thanks, I am a bit surprised that update doesn't show up in:

    http://support.novell.com/filefinder/13659/index.html


    --
    Barry Schnur
    Novell Support Connection Volunteer Sysop

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •