I´m having trouble with xtier agent that comes with Zen7 agent and high
security iprint printers. With the production Win2k that is distributed by
ghost to all workstations when I try to install a high security printer a
login popup shows up asking me for an username and password. With another
machine that I installed for testing purpose with a vanilla win2k ( no
windows update, no antivirus, no nothing ) plus novell client, iprint client
and Zen7 agent all works fine. No popup. Authorized users install a high
secure iprint printer, Non authorized users are refused to install it. Does
anyone knows anything that conflicts with xtier ? - Antivirus ? - Acrobat
Reader :)?

Thanks any help