I'm trying to create a driver profile for an iprint printer, but can't do
it. Here is what I have:

Server A is nw65 sp4a running imanager 2.0.2. Server A is running the
ndpsm that has the printer for which I want to create the driver
profile. It also runs the broker.

Server B is also nw65 sp4a running imanager 2.5.

Here are the problems:

1. When I run imanager 2.0.2 from Server A and select iPrint/Printer
Driver Profile, the list box titled "Select operation" is blank and has
no entries...it should have list items for Create, Delete, and Modify
Printer Driver Profile. I choose the top blank list item anyway to
create a driver profile, choose the profile's name and printer driver,
click next, and I get a Novell iPrint Client dialog saying "Printer
authentication failed. Do you want to try again?" If I click Yes, i get
a login box. I try to log in, but it fails anyway.

2. When I try creating the driver from Server B with iManager 2.5, I get
the same error message and the same login dialog. The difference is that
the "Select operation" is populated correctly in imanager 2.5.

I believe the problem is either with apache or ldap. On the apache
screen, I see the following:

>21:39:49 21:39:49 ldap *MASTER[myserver.myorg.com] connection restored
>21:40:46 21:40:46 *MASTER[myserver.myorg.com][-1] ldap_simple_bind :

Can't co
ntact LDAP server(81)
>21:40:46 21:40:46 ldap *MASTER[myserver.myorg.com] down
>21:41:44 21:41:44 *MASTER[myserver.myorg.com][-1] ldap_simple_bind :

Can't co
ntact LDAP server(81)
>21:41:44 21:41:44 *MASTER[myserver.myorg.com][0] ldap_simple_bind :

Can't con
tact LDAP server(81)
>21:41:44 21:41:44 *MASTER[myserver.myorg.com][1] ldap_simple_bind :

Can't con
tact LDAP server(81)
>21:41:44 21:41:44 *MASTER[myserver.myorg.com][2] ldap_simple_bind :

Can't con
tact LDAP server(81)
>21:41:44 21:41:44 *MASTER[myserver.myorg.com][3] ldap_simple_bind :

Can't con
tact LDAP server(81)
>21:41:44 21:41:44 *MASTER[myserver.myorg.com][4] ldap_simple_bind :

Can't con
tact LDAP server(81)
>21:41:44 21:41:44 *MASTER[myserver.myorg.com][5] ldap_simple_bind :

Can't con
tact LDAP server(81)
>21:41:44 21:41:44 *MASTER[myserver.myorg.com][6] ldap_simple_bind :

Can't con
tact LDAP server(81)
>21:41:44 21:41:44 *MASTER[myserver.myorg.com][7] ldap_simple_bind :

Can't con
tact LDAP server(81)
>21:41:44 21:41:44 ldap *MASTER[myserver.myorg.com] connection restored


The above is repeated many times, as if the server is having intermittent
connectivity issues. (I verified that this is not the case.)

Any help would be much appreciated.
Thanks,
Mike