I'm Using one Netware 6.5 Sp4a Server with iPrint client 4.12.

It started all with my try to create a printer driver profile. Everytime i
tried i recevied the error message "Printer authentication failed. Do you
want to try again?". I tried to log as .user.container.organization, user.
container.organziation or just user. But the authentication failed! I find
out that https://<ip>/ipps also tries to establish ssl connection. And here
i recevie a http error 401.

So i searched and find TID10088627.
I tried Fix#2 and it didn't helped. So I created a new User with C1 and
gave admin credentials and that didn't helped either.

Then came TID10097177
I thing with the uniqueID was already done. I don't have duplicate user.
the Rootcer.der is still valid. PHP isn't installed on the server. i think
it can't be a timeout because the ipp.conf has localhost in it and the
apache error log say the "user not found"

Here is the cut from the apache error log when im try to open https://<ip>/
[Fri Feb 03 14:12:48 2006] [warn] [client <clientip>] [24] auth_ldapdn
authenticate: user .user.container.organization authentication failed; URI
/ipps [User not found][No such object]

So what else can I try? What did i forget? Does actually work with sp4a?

Thanks for any help!
sincerely m.bernasconi