On a Novell Open Entreprise Server (based on Suse SLES9) I try to add a print
driver with iManager2.5 in the broker object. When I click on add button
in imanager, the system say me to add iPrint 4.15 client and open an other
web page to download it but the page open on the last iPrint client on novell
site, it's the 4.12.
I installed it, but the same message appear asking me to install the 4.15...
but the 4.15 don't exist yet.

Anybody have the same problem ?

NB : it's on french version installed.