a asked the question before, but there were no response over a week!

When I try to open https://<serverip>/ipps, I recevie following error
message in the apache 2 error log:
[Mon Feb 13 08:59:04 2006] [warn] [client] [12] auth_ldapdn
authenticate: user cn=iprint,ou=it,ou=con,o=org authentication failed; URI
/ipps [User not found][No such object]

As you can See i tried the ldap credentials and the eDir credentials. Both
didn't worked.

I tried TID10097177 (http://support.novell.com/cgi-bin/search/searchtid.
cgi?10097177.htm) but it didn't helped.

I also tried iPrint Client 4.11, 4.12, 4.15 and 3.12! All provoked the
same error message in the apache2 error log!

I thought it could be a problem with ldap. ldap is running on the server
and i tried TID10075010 (http://support.novell.com/cgi-bin/search/
searchtid.cgi?10075010.htm) to query some objects. The LDAP Authentication
over ssl worked fine, i saw the entire eDir.

so I don't know what else I can try!? I need the ipps connection to create/
change printer driver profile. https://<serverip>/ipps is just the easy
way to find out, if the connection works!

Does someone has an idea?

m. bernasconi