Iprint will not install on OES SP2 new installation. Installed imanager
2.6 before installing iprint. Get error message "Product iPrint cannot be
installed and/or configured untill the following products are installed
Novell Imanager" Do you want to install that too? When I answer yes, it
comes back with "a different version of imanager has been detected. Use the
other install to install iprint.

Am I going to have to start over again?