We run a 3 node NW 6.5.5 cluster. 2 of the 3 nodes are configured to host the NDPS resource.
Since SP5 it runs great on node 1, and does not run properly on node 3.
It loads up just fine - no errors. It looks fine. (if you don't look at CPU util..)
But as print jobs come in I get these on the console:

2-28-2006 7:56:07 am: NDPSGW-3.2-0
DEBUG WARNING(BackOffice2): ** FATAL ERROR treated as INST FATAL in
ProcessJob -> No action

2-28-2006 8:00:02 am: NDPSGW-3.2-0
DEBUG WARNING(Accounting1): ** FATAL ERROR treated as INST FATAL in
ProcessJob -> No action

2-28-2006 8:00:02 am: NDPSGW-3.2-0
DEBUG WARNING(Accounting1): ** FATAL ERROR treated as INST FATAL in
ProcessJob -> No action

2-28-2006 8:02:42 am: NDPSGW-3.2-0
DEBUG WARNING(Supply2): ** FATAL ERROR treated as INST FATAL in ProcessJob
-> No action

The logger screen shows what looks like file read errors. No print jobs process (they just que). If I fail the volume back to node 1, the jobs come out fine. Node 3 however does not (and will not) unload NDPSGW; the CPU sits about about 85% and I have to reboot the box to get it back to normal. I droped the server into the debugger and did a "?", Loader.nlm was busy process, or so it appeared. Once I try to unload NDPSGW I lose the console. It stays loaded after the cluster resource migrates (scripts are fine and work on node 1).

Any ideas what I should be looking at? I see no TIDs relating to SP5 or even to this error message. Maybe I am not looking the right way?

File version for NDPSGW looks consistent between the 2 nodes.
NDPSGW version 3.02.01 October 27, 2005

Thanks for any ideas you may have.
- Joe P