I have a unique problem with iPrint. I have a home grown application that
uses an old version of crystal reports to generate reports. For the most
part these print fine but I am having a problem printing some of the month
end reports. I am on the 4.12 client and have tried the 4.16 client but
still have the same problem. The iperrs.txt file keeps filling up with
these errors.
04/05/2006 - 7:31:32 AM
Module: nipplpte.exe
Trace Info: ippmain.c, line 13163, thread 00000264
Routine: IppInterpretUri - Bad URL (not HTTP, HTTPS, or IPP) -
\\ipp://172.16.203.130\HOM_CLA_HP5100_1
Error: HTTP - Bad URL supplied (not HTTP:, HTTPS:, or IPP:).

04/05/2006 - 7:31:54 AM
Module: spoolsv.exe
Trace Info: ippmain.c, line 13251, thread 00000450
Routine: IppInterpretUri - Bad URI (not HTTP, HTTPS, or IPP) -
\\CIG\HOM_CLA_HP5100_1.Claims.Monterey.CALINSGRP
Error: HTTP - Bad URL supplied (not HTTP:, HTTPS:, or IPP:).

04/05/2006 - 7:31:54 AM
Module: spoolsv.exe
Trace Info: ippmain.c, line 13251, thread 00000450
Routine: IppInterpretUri - Bad URI (not HTTP, HTTPS, or IPP) -
CIG
Error: HTTP - Bad URL supplied (not HTTP:, HTTPS:, or IPP:).

04/05/2006 - 7:31:54 AM
Module: spoolsv.exe
Trace Info: ippmain.c, line 9954, thread 00000450
Routine: GetPrinterInfoWithGoodStatus - Not our printer
(\\CIG\HOM_CLA_HP5100_1.Claims.Monterey.CALINSGRP)
Error: The printer name is invalid.


04/05/2006 - 7:31:54 AM
Module: spoolsv.exe
Trace Info: ippmain.c, line 13251, thread 00000A7C
Routine: IppInterpretUri - Bad URI (not HTTP, HTTPS, or IPP) -
\\CIG\HOM_CLA_HP5100_1.Claims.Monterey.CALINSGRP
Error: HTTP - Bad URL supplied (not HTTP:, HTTPS:, or IPP:).

04/05/2006 - 7:31:54 AM
Module: spoolsv.exe
Trace Info: ippmain.c, line 13251, thread 00000A7C
Routine: IppInterpretUri - Bad URI (not HTTP, HTTPS, or IPP) -
CIG
Error: HTTP - Bad URL supplied (not HTTP:, HTTPS:, or IPP:).

04/05/2006 - 7:31:54 AM
Module: spoolsv.exe
Trace Info: ippmain.c, line 9954, thread 00000A7C
Routine: GetPrinterInfoWithGoodStatus - Not our printer
(\\CIG\HOM_CLA_HP5100_1.Claims.Monterey.CALINSGRP)
Error: The printer name is invalid.

Does anyone have an idea what is causing this?

Thanks Stephen Fischbeck