We have a NetWare 6.5 server, and after some recent updates iPrint
printers no longer work. Printers not enabled for iPrint still work
just fine, but iPrint-enabled printers no longer function, and we cannot
even get to the server's iPrint web page. I've tried to do this with IE
and Firefox, and neither work. I've tried various addresses in an
attempt to reach the page:

http://<ip address>/ipp
http://<ip address>:631/ipp
http://<ip address>:631/login/ippdocs/pcontrol.htm

The server has three IP addresses, and I've tried all nine possible
combinations. IE either reports "Page cannot be displayed" or "Object
not found."

Here are the changes I made to the server today:
1. Activated /DNSNAME switch to be able to print by server name.
2. Updated to NW 6.5 SP5 from SP4
3. Installed iPrint update iprntnw65sp5c.exe.

I've undone both #1 and #3 with no success, so I've put them back again.
Since uninstalling a SP is not a step to be done lightly, I have left
it alone. Any suggestions?

Jim Wagner
Arcadia Valley Schools