Having some difficulty with secure printing on four managers. I enabled
the security feature and attempted to install the printer. It prompted me
for a username and password but only returns "printer authentication
failed". I watched some LDAP traces and found a solution in TID 10094791.
This worked on two of them but I still have the same problem on the
others. I cannot perform the LDIF export mentioned in the TID with the
certificate I exported from the LDAP Server object of one of the problem
servers or the CA, but if I use one I exported from one of the two that
worked I can get the LDIF export to work. I tried placing one of those on
the problem servers and still no luck. I even tried the workaround listed
at the end of the document. I have also verified that TID 10088627 is not
my problem. It did lead me to some accounts that need this procedure run
on them, but none that I have been using with iPrint. I have also looked
at TID10097177, 10090732, 10087091, and 10097746 with no luck.

As you can see I am at my wits end and would appreciate any assistance
with this one. Thanks.

Servers are Netware 6.5 SP3
NDPSM.NLM Version 3.01n
iPrint Client 4.16 for Windows
Broker is on another Server with the same Specs, Version 3.0.10