Hello,

after a install of the newest iPrint Plugin we have the following problem.
Server is a NW 6.5 SP3, iManager 2.6 and the newest iprint.npm.
We have one Role Based Service in the root of our tree.
We have installed the newest Plugin and its not showing up in iManager.
On the NW Screen, we can see the following error:

LaunchTask..........429 role = iPrint Management...

FwUtils............2370
================================================== ==
FwUtils............2371 Class not found for installed snapin;
class=com.novell.imanage.iPrint.CreateBroker

FwUtils............2372
================================================== ==
LaunchTask..........481 Not adding task, taskId = iPrint.Create Broker,
reason= Plugin ist nicht installiert.

LaunchTask..........483 task = iPrint.Create Broker

FwUtils............2370
================================================== ==
FwUtils............2371 Class not found for installed snapin;
class=com.novell.imanage.iPrint.CreatePrinter

FwUtils............2372
================================================== ==
LaunchTask..........481 Not adding task, taskId = iPrint.Create Printer,
reason=Plugin ist nicht installiert.

LaunchTask..........483 task = iPrint.Create Printer

FwUtils............2370
================================================== ==
FwUtils............2371 Class not found for installed snapin;
class=com.novell.imanage.iPrint.CreateManager


On an other NW 6.5 Server, our Helpdesk can work without problems with iMan
and iPrint.

We have uninstall the Plugin, install it new (in iMan, configuration, the
plugin shows up as installed, Version 2.2.0)

Any ideas ?

Thanks for your support.

Greeting
Michael