Netware 6.5 SP5 server with iPrint 4.15
Windows XP SP2 clients

We recently got a Canon MF3240 scan/fax/print device with a Zonet ZPS1000
USB to ethernet print server. They can fax from it just fine by placing a
piece of paper on the flatbed and initiating a fax. This device has the
ability for a user to print to it from any Windows app and have it fax that
file to a fax number specified. However, this functionality seems to assume
you have this printer physically connected to your computer via the USB
cable, not running through a print server. I have been able to push out the
fax print driver via iPrint and the data is sent to Netware and then onto
the device but it doesn't fax. I have tried a number of different LPR names
in iPrint for this printer, including passthrough, print, lpt1, pt1, 9100,
and so forth (TID #10080373) but none have worked. Earlier today I had a
different print driver uploaded and was able to print to it, so the print
server works.

I did find this Cool Solution
( which seems to indicate
that it can work but gives no specifics.

Is there a way to allow users to fax a document from their PC to a
multifunction device such as this one over a network or, as I'm starting to
assume, is that a function that only works if it is physically connected to
your computer via a USB cable?