Home

Results 1 to 3 of 3

Thread: Missing printers: pending deletion / deleted

Hybrid View

  1. #1
    Maja NNTP User

    Missing printers: pending deletion / deleted

    Hi,
    I have a strange random problem with ndps printer dissapearing.
    The configuration is as follows:
    Network printers asre assiciated with groups; Each each group adds/install
    one printer. There are no groups removing printers!
    Users are members of above groups.

    Workstations: XP Prof ENG SP2, Novell client 4.91 sp1 (sp2 on some test
    workstations but behaviour seems to be the same).

    Users A logs in (he is in printing group groupA which adds printerA) but no
    change in printers list.
    In event log I can see two "Print" events:

    1) PrinterA is pending deletion
    2) PrinterA was deleted.

    There is NO RULE in NONE of the groups to remove printers. Why this is
    happening? Does anybody have similar problems?

    This happens randomly on random users, random machines and random printers.
    I haven't fount any logical plot in the observer behaviour.

    Thank you,
    Maja




  2. #2
    iCabbage@novell.com NNTP User

    Re: Missing printers: pending deletion / deleted

    Make sure the user does not have membership in two groups, and that the
    "allow only" flag is not set. The allow only flag will delete printers
    currently installed on the workstation that are not selected to be added
    with the current group (ie groupA installs printerA and then groupB(with
    allow only flag) installs printerB and deletes printerA).

    >>> On 9/25/2006 at 4:48 AM, in message

    <BtORg.50$0h7.23@prv-forum2.provo.novell.com>, Maja<hh@dd.pl> wrote:
    > Hi,
    > I have a strange random problem with ndps printer dissapearing.
    > The configuration is as follows:
    > Network printers asre assiciated with groups; Each each group
    > adds/install
    > one printer. There are no groups removing printers!
    > Users are members of above groups.
    >
    > Workstations: XP Prof ENG SP2, Novell client 4.91 sp1 (sp2 on some test
    > workstations but behaviour seems to be the same).
    >
    > Users A logs in (he is in printing group groupA which adds printerA) but
    > no
    > change in printers list.
    > In event log I can see two "Print" events:
    >
    > 1) PrinterA is pending deletion
    > 2) PrinterA was deleted.
    >
    > There is NO RULE in NONE of the groups to remove printers. Why this is
    > happening? Does anybody have similar problems?
    >
    > This happens randomly on random users, random machines and random
    > printers.
    > I haven't fount any logical plot in the observer behaviour.
    >
    > Thank you,
    > Maja


  3. #3
    Maja NNTP User

    Re: Missing printers: pending deletion / deleted

    Hi!
    Thank you for answering my question however:
    - the "allow only" flag is not set
    - user IN FACT IS member of few groups - becouse i want to install more then
    one printer (1 group = 1 printer). But if "allow only" flag is not set in
    this case does in make any difference?

    So what in this case?

    Thank you,
    Maja

    <iCabbage@novell.com> wrote in message
    news:4518E8EB.84F6.0030.0@novell.com...
    > Make sure the user does not have membership in two groups, and that the
    > "allouw only" flag is not set. The allow only flag will delete printers
    > currently installed on the workstation that are not selected to be added
    > with the current group (ie groupA installs printerA and then groupB(with
    > allow only flag) installs printerB and deletes printerA).
    >
    >>>> On 9/25/2006 at 4:48 AM, in message

    > <BtORg.50$0h7.23@prv-forum2.provo.novell.com>, Maja<hh@dd.pl> wrote:
    >> Hi,
    >> I have a strange random problem with ndps printer dissapearing.
    >> The configuration is as follows:
    >> Network printers asre assiciated with groups; Each each group
    >> adds/install
    >> one printer. There are no groups removing printers!
    >> Users are members of above groups.
    >>
    >> Workstations: XP Prof ENG SP2, Novell client 4.91 sp1 (sp2 on some test
    >> workstations but behaviour seems to be the same).
    >>
    >> Users A logs in (he is in printing group groupA which adds printerA) but
    >> no
    >> change in printers list.
    >> In event log I can see two "Print" events:
    >>
    >> 1) PrinterA is pending deletion
    >> 2) PrinterA was deleted.
    >>
    >> There is NO RULE in NONE of the groups to remove printers. Why this is
    >> happening? Does anybody have similar problems?
    >>
    >> This happens randomly on random users, random machines and random
    >> printers.
    >> I haven't fount any logical plot in the observer behaviour.
    >>
    >> Thank you,
    >> Maja




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •