I have a problem when adding drivers to my broker. I gent an error "http
113: Request entity too long". I did not find specific information on that
error but I realized that it was similar to the errors related to ldap
authenticatin. I followed the steps in tid 10097177 (unique uids, rights
on properties, certificates, etc.) but the problem did not get fixed.

After some modifications of the ldap and apache configuration I have ended
up like this:

The ldap trace seems to show that ldap finds the user:

LDAP: [2006/10/03 12:36:13] DoSearch on connection 0x8709e8c0
LDAP: [2006/10/03 12:36:13] Search request:
base: "ou=is,ou=ms,ou=europe,o=global"
scope:0 dereference:3 sizelimit:0 timelimit:0 attrsonly:0
filter: "(objectClass=*)"
no attributes
LDAP: [2006/10/03 12:36:13] Empty attribute list implies all user attributes
LDAP: [2006/10/03 12:36:13] Sending search result entry
"ou=wap,ou=MS,ou=EUPA,o=AHP" to connection 0x8709e8c0
LDAP: [2006/10/03 12:36:13] Sending operation result 0:"":"" to connection

(though I don't know if the "sending operation result" should be like this)

And I get this errors in the apache error log:

[Tue Oct 03 12:32:39 2006] [debug] mod_auth_ldapdn.c(437): [client] [11] auth_ldapdn authenticate: using URL
ldaps://localhost/OU=IS,OU=MS,OU=EUROPE,O=GLOBAL???(objectClass=user )
[Tue Oct 03 12:32:39 2006] [debug] mod_auth_ldapdn.c(458): [client] [11] auth_ldapdn authenticate: filter:
[Tue Oct 03 12:32:39 2006] [warn] [client] [11] auth_ldapdn
authenticate: user inetmgr authentication failed; URI /ipps [User not
found][No such object]
[Tue Oct 03 12:32:43 2006] [error] [client] File does not
exist: SYS:/Apache2/htdocs/favicon.ico
[Tue Oct 03 12:38:41 2006] [error] [client] no acceptable
variant: SYS:/Apache2/error/HTTP_REQUEST_ENTITY_TOO_LARGE.html.var

This netware 6.5 SP4 (and I can't patch it further because of company
standards) and edirectory

I have been looking into this problem for more than 5 hours. Please, lend
me a hand!

Abel Julien