I can not create, delete or manage iPrint printers in iManager.

"Error: Delete Print Objects Failure
com.novell.service.ndps.NDPSException: Dplsv386.nlm is the wrong
version. Required Version: 1.15 Current Version: 1.14 "


At some point I had an alert to update plugins from "Available Novell
Plug-in Modules"
I am now at version:
->iPrint Management 2.1.0.20061012 Plugin for Netware.

How do I rev backwards? Else how do I solve this problem?

-
Novell Netware, V6.5 Support Pack 5