I am having the same error message repeatingly displayed on the gateway
events page: 2-16-07 10:05:13 am, Error: Database Object is In Use (-914)
Printer Agent: HS EAST HP 2200 (Operation code: 222)

Always the same printer however, my server does not abend. I am running
Netware 6.5 SP 6 with the patched ndpsm.nlm.

Thank you.


> Also noted that the ASR had detected a LOCKup when executing code at
> Netware OS address 328295h when ASR NMI occoured, which caused the

server
> to auto restart.
>
>
> > Hi, attempted to unload the NDPS manager this morning and managed to

> abend
> > the server in the process:
> >
> > Server ITSEDIRNW02 halted Wednesday, April 13, 2005 7:47:52.270 am
> > Abend 1 on P00: Server-5.60.05-2433: NLM unloaded without deleting all

> its
> > processes.
> >
> > Registers:
> > CS = 0008 DS = 0010 ES = 0010 FS = 0010 GS = 0010 SS = 0010
> > EAX = 8234CE40 EBX = 8234CE40 ECX = 004F42C8 EDX = 004F0748
> > ESI = C8003480 EDI = 00000000 EBP = 004F0748 ESP = 9EDA9E90
> > EIP = 00000000 FLAGS = 00000246
> >
> > Running process: Server 114 Process
> > Thread Owned by NLM: SERVER.NLM
> > Stack pointer: 9EDA99C4
> > OS Stack limit: 9EDA2040
> > Scheduling priority: 67371008
> > Wait state: 5050100 Delayed
> >
> > The abend was to such and extent that the server locked up and would

not
> > even go to debug. A hard power off/on was required.
> >
> > Before the abend, managed to update the TCP suite and NIC Q57 drivers

to
> > the latest so we'll see how it goes.
> >
> > Server ITSEDIRNW02 halted Wednesday, April 13, 2005 7:47:52.270 am
> > Abend 1 on P00: Server-5.60.05-2433: NLM unloaded without deleting all

> its
> > processes.
> >
> > Registers:
> > CS = 0008 DS = 0010 ES = 0010 FS = 0010 GS = 0010 SS = 0010
> > EAX = 8234CE40 EBX = 8234CE40 ECX = 004F42C8 EDX = 004F0748
> > ESI = C8003480 EDI = 00000000 EBP = 004F0748 ESP = 9EDA9E90
> > EIP = 00000000 FLAGS = 00000246
> >
> >
> > Running process: Server 114 Process
> > Thread Owned by NLM: SERVER.NLM
> > Stack pointer: 9EDA99C4
> > OS Stack limit: 9EDA2040
> > Scheduling priority: 67371008
> > Wait state: 5050100 Delayed
> >
> > It would be useful to know what the -914 was all about though.
> >
> > Regrards.
> >
> >
> > Hi all, I've been getting this message every minute from a printer

for
> the
> > > last 24Hrs. Can anyone tell me what it means? It seems also to be

> > affecting
> > > the servers processing at it is jumping to 90% for about 10 seconds

> then
> > > back down to 0 for 10 in a regular fassion.
> > >
> > > 4-12-05 9:03:36 am, Error: Database Object is In Use (-914) Printer

> > Agent:
> > > CEO_PR4279_HP2200DN (Operation code: 222)
> > > 4-12-05 9:03:36 am, An operation used 29 seconds. Printer Agent

unknown
> > > (Operation code: 222)
> > >
> > > This is a smap shot of my profile/debug screen:
> > >
> > > Thread Name Thread ID Thread State Parent NLM Execution Time
> > > Processor 1: IDLE Thread C89D34C0 Ready to run / running SERVER.NLM

49.
> 7
> > %
> > > NDPSGW SNMP Timer 8808D2E0 Delayed NDPSGW.NLM 47.9 %
> > > Server 00:66 8697B2E0 Waiting for work SERVER.NLM 1.1 %
> > > DB Monitor CD6D65C0 Delayed DS.NLM 0.8 %
> > > Server 01:28 86746340 Waiting for work SERVER.NLM 0.2 %
> > >
> > > its shows NDPSGW SNMP Timer is being delayed for some reason.
> > >
> > > Running NW6SP5 with NDPSGW v3.01F and NDPSM v3.01I. I have not

unloaded
> /
> > > reload ndps yet (need out of hours to do this) but that it my next

step
> > > before doing anything else.
> > >
> > > Any ideas whats going on?
> > >
> > > Regards, Paul.
> > >

> >

>