When you try to install the 4.26 iPrint client on Redhat it fails
requiring cairo dependencies? I can find not hits on google or Novell
about this?
It used to work seeminglessly with the older clients!!!

RPM detail error:
RHlinux tmp]# rpm -Uvh novell-iprint-xclient-sl-6.500.20070105-0.4.i586.rpm
warning: novell-iprint-xclient-sl-6.500.20070105-0.4.i586.rpm: V3 DSA
signature: NOKEY, key ID 9c800aca
error: Failed dependencies:
libcairo.so.2 is needed by
novell-iprint-xclient-sl-6.500.20070105-0.4.i 586
libexpat.so.1 is needed by
novell-iprint-xclient-sl-6.500.20070105-0.4.i 586
libglitz.so.1 is needed by
novell-iprint-xclient-sl-6.500.20070105-0.4.i 586
libpangocairo-1.0.so.0 is needed by
novell-iprint-xclient-sl-6.500.20070 105-0.4.i586

Any ideas as to why this is?
Thanks