I am getting a ZLIB -1 Error when trying to add a HP 4240/4250 print
driver - latest version from HP web site 61.063.461.42

Unfortunately, I do not have the previous version of the 4240 driver to
go back and re-install it to the Broker.

Steve
--