NW 6.5 SP6
ZfD 7.0.1 SP1 (hotpatch 2)

Automatic iPrint client update does not occur,
neither via Apache2 nor iPrint policy

The Nipp v4.28 resides in the following folders on the iPrint servers:

\Apache2\htdocs\ippdocs (contains the iprint.ini)
\Apache2\htdocs\ippdocs\clients (contains client subfolders)
\Apache2\htdocs\ippdocs\clients\win-2k (contains nipp.exe and version.ini)
\Apache2\htdocs\ippdocs\clients\win-9x-nt4 (contains nipp.exe and version.ini)
\Apache2\htdocs\ippdocs\clients\win-2k (contains nipp.exe and version.ini)

The nipp-s.exe is renamed to nipp.exe for silent distribution.
The iprint.ini has the AllowAutoUpdate = 2 parameter set.
(automatically update iPrint client at boot)


Question 1:
What is the correct path in the iPrint policy for this scenario?

* A generic path to the \Apache2\htdocs\ippdocs
(where the iprint.ini resides)

* Or OS specific paths to the client subfolders
(applied respectively on each OS in the policy package)

Question 2:
Why doesn't an iPrint v4.26 client respond to this update?

* Must the iPrint client on the wks have been installed from an iPrint server
to begin with, to sense the update?

* What if the iPrint client originally was installed from the C-drive on the wks?

* As of now I'm testing on a wks that has its default printer installed from
one of the iPrint servers as well, but nothing happens...

I've looked at both TID 5004520 and TID 3756262,
and followed the guidelines there, but still no luck.

What is wrong with my setup?

- Erik