We've recently upgraded one server from 6.0 to OES6.5/sp6. We were using
NDPS previously, and installed full-blown iPrint on the new one.

We completely removed all old NDPS references, and rebuilt the printing
environment with new Manager/Broker/Printers in the container where the new
server is. It seemed like iPrint worked fine for a day or two - we
installed printers from the iClient, from Zen, put some new drivers now.
Worked good. Then we restarted the server (to move it - no changes) and
then either iPrint or iManager went crazy. All our print objects
disappeared - we couldn't find them in iManage, ConsoleOne, or even NWAdmin.
When I tried to re-add them, it would say the object already exists.

I finally got past that by deleting the \ndps folder, re-installing iPrint,
and running DSRepair/single object repair. I have re-created my broker and
manager and they appear to be working.
BUT -when I try to create a printer in iManager, it looks like it creates
ok. It shows up on the Manager under printer agents as 'Idle.' But - I
can't see it in iManager itself. I go back in , and it's not there. (It
also doesn't show up in ConsoleOne or NWAdmin)

So... what causes this? I'm not opposed to deleting and re-creating the
broker & manager again, but I know I can't delete objects that aren't there
anyone have any ideas?