anyone have any idea's as to why I would be getting this message? It

appears to be something to do with the login method do I need to
update it.
I am running Netware 5.1 Sp5 and NFA for Macintosh