I have a NW6SP3 server just installed a few weeks ago. Was trying to
NFAP this weekend. During validation, I received the message:

NMAS Version 2.0.0 or later is required. INstallation of Native
Access for Macintosh will be bypassed.

Also received this message for windows.

NMAS is not installed on the server, my understanding was the the NFAP

install would install it. Maybe it's an SP3 problem?

Thanks for any help,