I am trying to install NFA for MAC, however I'm getting an error. The
error
says that

"I need NDS Edirectory 85.00 or later"

I am running Novell 5.1 Service Pack 5. I looked at my DS.NLM Version
and
it says that I have 8.82. What else do I need? Is their anything
that I am
missing? Do I have NDS edirectory installed. I thought that NDS
edirectory
is DS.NLM?
Darwin