Not sure where to post this.

Got a client who upgraded from NW4.11 to NW6.5. Mac support was just

fine in 4.11. Mac users can't see the 6.5 server.

Using traditional volumes, not NSS. Not using NFAP. Would like to
connect to 6.5 as they did with 4.11.