I have seen several posts on this issue of Word for OSX locking up and
trashing documents. I am running NW6SP3 and all recent service packs for
Microsoft OSX V.5. I have the most recent version of afptcp and all
patches associated with it. I have a women who publishes a School Health
Training Manual. This is a huge project so I have her using a shared
folder on a NSS Volume so it will be backed up, I tried moving her to a
traditional volume this did not fix it. Everytime she tries to save a
document it either trashes the document, gives her an out of space
message, says the document is open by another user- which it is not, locks
her out of word, and always creates these annoying Word Lock File D_1
etc... I can not find any information on these files. Upon further
reasearch I have found these types of files in multiple locations from
other Mac OSX users in the building. She has had the problem on OSX
10.2.6 so I upgraded her to Panter 10.3.2 still the same issue. Anyone
out there having this same problem? Jeff Fixit did your problem get
solved once you called Novell Technical support? I am despirate here and
need answers even if that means I open a tech support call, but that is
expensive I will do it if I have too, but want to make that my last
option. Any help that anyone may provide would be greatly appreciated.