Hi -

Server is running NW6.5 SP1.1
NFS is up and running and I have have created a volume and have exported it.
So far so good. Problem is I cannot mount it to save my life.

Remote host is Solaris 8
I created a mount point off of / called Geneva
The volume I exported is has the same name.. so my
mount command looks like
mount /geneva

Everytime I try this, I get a "Permission Denied" error. I am logged in as root on the Solaris box.
I have tried a bunch of different things on the Netware side. I have read the docs but am confused
about what you actually need to allow a mount to occur. I tried a bunch of rights combos but nothing
seems to help.
I made a user in eDir named root
I made root a member of NFAUWorld group
I have NFAUWorld group a trustee assignment to the /Geneva volume (Netware side)
I also tried making root a member of admins (admin equiv)
still nothing.
I did a CHMOD 777 on the mount point from the Solaris side..

I want to get it set up correctly with the production user ID's, but first I have to prove it works at all. As far as I can tell I have opened the door abotu as wide as it goes, but I still get "denied"
What am I missing here?

Thx - Joe