Have a basic Mac NFA question that I am just reaching a mental block
here on and need pointed in the right direction. Starting to set up
Mac NFA on a test NW 6sp3 NW box to start to get us off of the Mac
Prosoft client. Basic details of setup:
NW6sp3
AFP TCP 1.02.06 Nov 17, 2003
Test NW 6sp3 server with no R/RW replica of NDS
loading AFPTCP oldslp cleartext
Everything going very well with our logins that are located in the OU
is_staff_desk.cmt.buildings.sacs; added additional OUs to cifsctxs.cfg
(see below) and can not seem to login without using entire context of
other OS's users.
AFPTCP.log-

Tue Mar 23 10:10:02 2004
: Thread ID = 484, VerifyObjectName: NWDSResolveName failed to resolve
supplied name .aneckar.SERVERS.CMT.BUILDINGS.SACS, -601 - fffffda7
Tue Mar 23 10:10:02 2004
: Thread ID = 484, VerifyObjectName: NWDSResolveName failed to resolve
supplied name .aneckar.is_staff_desk.cmt.buildings.sacs, -601 -
fffffda7
Tue Mar 23 10:10:02 2004
: Thread ID = 484, VerifyObjectName: NWDSResolveName failed to resolve
supplied name .aneckar.staff_desk.cmt.buildings.sacs, -601 - fffffda7
Tue Mar 23 10:10:02 2004
: Thread ID = 484, Proxy Login: failed to get FullUserName for
aneckar
Tue Mar 23 10:10:02 2004
: Thread ID = 484, calling NDS login
Tue Mar 23 10:10:05 2004
: Thread ID = 484, NDS Login failed -602 <fffffda6>

User is locaterd in the OU
teach_desk.hhs.buildings.sacs
cifsctxs.cfg-
servers.cmt.buildings.sacs
is_staff_desk.aes.buildings.sacs
staff_desk.aes.buildings.sacs
teach_desk.aes.buildings.sacs
is_staff_desk.cmt.buildings.sacs
staff_desk.cmt.buildings.sacs
is_staff_desk.ces.buildings.sacs
staff_desk.ces.buildings.sacs
teach_desk.ces.buildings.sacs
is_staff_desk.dre.buildings.sacs
staff_desk.dre.buildings.sacs
teach_desk.dre.buildings.sacs
is_staff_desk.hav.buildings.sacs
staff_desk.hav.buildings.sacs
teach_desk.hav.buildings.sacs
is_staff_desk.hhs.buildings.sacs
staff_desk.hhs.buildings.sacs
teach_desk.hhs.buildings.sacs
is_staff_desk.ime.buildings.sacs
staff_desk.ime.buildings.sacs
teach_desk.ime.buildings.sacs
is_staff_desk.sms.buildings.sacs
staff_desk.sms.buildings.sacs
teach_desk.sms.buildings.sacs
is_staff_desk.wms.buildings.sacs
staff_desk.wms.buildings.sacs
teach_desk.wms.buildings.sacs
is_staff_desk.wme.buildings.sacs
staff_desk.wme.buildings.sacs
teach_desk.wme.buildings.sacs

Have unloaded AFPTCP/CIFSSTOP-STRT/AFPSTRT-STOP and rebooted server
with no affect. What am I missing here???
TIA!
John Humphrey