Looks like my meesage was tooooo llllong....
Ok, I am fairly new to CIFS and NFAP but have read through alot of TIDs
and forums but canot get past the login box when trying to map to a CIFS
share on a NW6.5sp1a box.

I have captured a NMAS trace as below

47: Create NMAS Session
47: RemoteCheckIfLocalUser checking aabrad.itservices.pet.cogent.
47: RemoteCheckIfLocalUser is a local user.
47: Server thread started
47: NMAS_CanDo StartClientSession 0
47: >>ClientPut: message size=8 queue Size 0
.....47: CanDo
47: Sequence Selected == "Windows Native File Access"
47: Login Method 0x00000022
47: NMAS_CanDo disassembleDoPacket 0
47: MAF_Begin LCM 0x00000022
47: MAF_Write LCM 0x00000022
47: <<ServerPut: message size=2449 queue size 8
47: MAF_End LSM 0x00000022
47: LSM 0x00000022 failed
47: ERROR: -1642 Login Method
47: ERROR: -1642 NMAS Manager
47: <<ServerPut: message size=8 queue size 2457
47: MAF_End LCM 0x00000022
47: <<ServerPut: message size=8 queue size 0
47: Server thread exited
47: Client Session Destroy Request
47: Local Session Cleared (Not Destroyed)

Looks like it stops with the login method and I am not too sure what to do
about that.

Some background. I can see the NETBIOS name in network neighborhood. I can
ping the name and IP. I have edited the cifscxts.cfg I have stopped and
restart CIFS
CIFSNLM Operating Parameters:
Server - "UKPETNDS01-W"
Comment - ""
Authentication - "Domain (passthrough)"
Domain - "PETCO"
Oplocks - Enabled
Async Read - Disabled
Unicode - Enabled
Share point - "_ADMIN"
Share point - "SYS"
Share point - "DATA"

I am using the same user name in the NDS and NT4 Domain, with the same
password, also tried adding a simple password the same. I have tried Local
and Domain authentication. The server has a copy of the user replica and
is a trustee of the security container. I have tried adding an entry to
the LMHOSTS file. We have WINS on the network.

Basically I just keep getting prompted with a login box.