Server: NW6.5 with SP 1.1 (according to NWConfig)

I'm trying to load up NFS, found a manual saying to type LOAD XNFS.
Tried it and received the following error:

Failed to get NIS_SERVER_CONTEXT or NIS_SERVER_NAME from NIS.CFG.
If the object exists in NDS,
specify the context and name of the NISSERV object in NIS.CFG.
If the object is not found in NDS, run nisinst.
Unable to Login. : error -219
Could not authenticate ContextHandle.
Load schinst and try again.Exiting...-219
Module NDSILIB.NLM load status OK
Error: : NFS services initialization failed during eDirectory
interface library
(ndisilib.nlm) initialization - Error Code : 9600. Unloading XNFS.NLM.
SERVER-5.70-1553: Module initialization failed.
Module XNFS.NLM NOT loaded
Module XNFS.NLM load status INIT FAIL

Alrighty then, did a little more research and everything. Found out that
I did not have the objects installed, so I ran SCHINST -n -w and did not
receive any error message. Next step was to run NISINST to have it
create the NIS objects. When trying to run that, I get the following
error message:

Could not add the object : .CN=NISSERV_NWU2-US.O=Henderson
Error Code : -672. Refer to NDS documentation for further
clarification.



Nisinst could not create the NIS Server Object with error code -672.
Make sure that NIS_SERVER_CONTEXT and NIS_SERVER_NAME params in NIS.CFG
are vali
d.
Also make sure that command line arguments passed in are valid.

Failed to get NIS_SERVER_CONTEXT or NIS_SERVER_NAME from NIS.CFG.
If the object exists in NDS,
specify the context and name of the NISSERV object in NIS.CFG.
If the object is not found in NDS, run nisinst.

Tried looking up the error code 672 and I'm not having much luck. Can't
find anything on Novell's Knowledgebase. Keep finding manuals and other
thing, but nothing talks about the error code 672. Any ideas? Thanx in
advance.

Aki