Thanks Matt

Sorry for this but what verions of Linux/Unix have you applied this to??

I'm trying to find the files, but RH9 has no sign of KDE2 or /usr/X11/bin
(has /usr/bin/X11)

Normally, I would'nt be a pain, but if not done exactly, it's not going to

With a NW6.5 major install comming, this for me is the Holly Grail, but
right now I'm feeling more like the knights of NI....

"Matt Ross" <> wrote in message
> "stephen driscoll" <> wrote in message
> news:ix9Oc.17253$
> > OK
> > Is there ant chance the NFS hard link locking issue on NSS will be fixed

> in
> > Netware 6.5 SP3......?
> >
> > It's a great product, with a small flaw that stops us using it with

> > and KDE on Linux, CDE on Solaris.
> >
> > I guess we'll have to wait for NSS to be available in SUSE before this

> > resolved.
> >
> > Stephen

> With KDE you can use three environment variables to workaround Netware NFS
> mounts. By creating them you tell the KDE system processes [such as
> DCOPserver] to use a different location to store their hardlinks. They

> In my experience with Debian and KDE [and CDE on Solaris] I only required
> the first two [XAUTHORITY broke KDE again]. I have them set to something
> like this:
> export DCOPAUTHORITY=/tmp/.DCOPauthority-$$
> export ICEAUTHORITY=/tmp/.ICEauthority-$$
> These are appended to /usr/X11/bin/kde2 on our machines because I couldn't
> get it working when added in more sensible locations. I think they should
> work in /etc/X11/xinit/xinitrc though.
> --
> Matt Ross
> -=I haven't lost my mind; it's backed up on tape.=-

I've tried to Jack into the Matrix,
but my spinal port's lacking Firewire...

I've tried to Jack into the Matrix,
but my port's lacking Firewire...