A two node NW6sp4 cluster -

The files ctxs.cfg and cifsctxs.cfg on both servers have all the O and
OU contexts I need.
But, workstations running the microsoft netware client (not novell
client), cannot map to the clustered resources.

what things to check??
Users have rights to the volume resources,,
What rights should they have to the server running the Native
file access or the pool?
password is same on network and windows.

docs say map:
\\server_running_Novell_Native_File_Access_softwar e\sharepoint | volume
| directory\

Here's what I've tried
\\bhnrc-s2_w\bhnrc (server and context)
\\bhnrc-s2_w\data2 (server and pool)
\\bhnrc-s2_w\vol2 (server and volume)
\\bhnrc-s2_w\data2\vol2 (server, pool and vol)
\\bhnrc-s2_w\data2\vol2\home (server, pool, vol and dir)

When the login box comes up I enter username and password.
It returns the same box (each time)i enter password and it doesn't
connect (it bounces the box right back).
"connecting to bhnrc-s2_w"
username: bhnrc-s2_w\username
password: (blank)

*I've tried to map, browse and select netware compatible network, tree,
context, clstr_vol2.bhnrc

I then get this message "the network path \\bhnrc\clstr_vol2.bhnrc could
not be found".

*I've tried to "add a network place" and browse to it, I then get
message "its not accessible, you might not have permission to the network
resource. contact admin,,,, etc. The network place was not found."
(i can see it, but cannot map to it)

*We don't have a wins server; there are no entries in cifs tab "attach"
and "shares".
There is a DNS name for the cluster server (e.g. bhnrc-s2@domainname.gov)
Must there also be a DNS for the cifs name
(e.g. bhnrc-s2_w@domainame.gov)???

*This is what the cifs file looks like.

-AUTHENT local

please advise.