Hi, I've setup a Netware 6.0 SP5 server with Native File Access, I have
applied update: cifspt5 TID2968723 also...

When I try to map a drive from DOS to the Netware server I get this error
by NET.EXE: "error 58: the network has responded incorrectly."

A search on Novell.com brought up the fact that support for DOS is
somewhat experimental but it should work anyway... See TID10077423 for
more information on that.

I also found this
http://www.novell.com/coolsolutions/...t.html#3005519 and
tried that update instead (an older cifs.nlm file) but that one gave me
this error from NET.EXE instead: "Error 66: The network resource type is

The reason I need CIFS support via DOS is because I use Norton Ghost and
want to use the Netware server to store the Ghost files on...

I was also trying to mount the server from a Linux 2.6.9 client with the
cifs.ko file but that did not work either... It did mount the filesystem
but as soon as I tried to transfer anything the computer hung and this
message repeated on the Netware console: "WriteX: 356 bytes,
inParm->DataLength = 357, errorCode = 94"
The command I used to mount was: mount.cifs /\/\\RAID0 /hdd -o

TID10079796 said Novell hope to have support for DOS in NW6.5... But did
they make it available for 6.0 servers also?


I should mention that the CIFS works just fine from a Windows 2000

Using Opera's revolutionary e-mail client: http://www.opera.com/m2/