I´m trying to get a linux server to mount /home on a Netware 6.5 SP2 server.

I can do the mounting, and I can see the files. I can write to the
mountpoint, and read and delete.

BUT - when the user logs in I get the following in the system log:

gdm_auth_user_add: Could not lock cookie file /home/mmamaf/.Xauthority

mmamaf is the username ;)

It works fine if I login without mounting /home from the Novell server - but
just using the local /home

My exports file:

/home -rw -root

It seems like a locking issue...

Output of startup of nfs on the Netware server:

Verbose option is OFF
Debug mode option is OFF
Port mapper functionality is DISABLED
Mountd functionality is ENABLED
NFS functionality is ENABLED
NFS version 2 is ENABLED
NFS version 3 is ENABLED
Lockd manager functionality is ENABLED

I have tried to different ways to mount /home:
mount ktndps:/home /home

Then I noticed that the XNFS TRACE ON shows:
100003.2.04 <LOOKUP> [TCP] Rstatus 0 Accept 0 NFS2 (NFS2 is

Then I tried:

mount ktndps:/home /home -o nfsvers=2

But that did not help...

What am I doing wrong?

Best regards

Tue N