I just used Netware 6 Sp5 overlay cd and deployment manager to do a Post
Installation Task and install NFAP, selecting only the NFS for Unix option.
It appeared to install fine, but looking at the server console i see nothing
but errors. one said to check the log file in sys:etc\ and it says the
following:
Info:411:2-25-2005 1:48:51 pm :
Logging into the tree : LAW
This will take few moments...

Info:413:2-25-2005 1:48:51 pm : Modifying NDS schema from file :
sys:/system/schema/uam.sch.

Info:411:2-25-2005 1:48:51 pm :
Logging into the tree : LAW
This will take few moments...

Info:413:2-25-2005 1:48:51 pm : Modifying NDS schema from file :
sys:/system/schema/nis.sch.

Info:411:2-25-2005 1:48:52 pm :
Logging into the tree : LAW
This will take few moments...

Info:413:2-25-2005 1:48:52 pm : Modifying NDS schema from file :
sys:/system/schema/nisupgd.sch.

Info:98:2-25-2005 1:48:52 pm :

Login was successful.

Error:95:2-25-2005 1:48:52 pm : Could not add the object :
..CN=NFAUUser.O=ASB
You need to check the NIS Administrator Context Error Code : -613.

I'm not sure what I need to do at this point. I really need to get this
working, im trying to make it so apache, etc on a suse box can read files
from a netware volume. I believe this is the right way to do it, using
NFAP. The documentation isnt that great, and there isnt much information
about this error. In the Logger screen i see even more errors:
Module PKERNEL.NLM is being referenced
Unable to login. Error Code : 9601
Login was successful.
The context is : O=ASB
The NIS server name is : NISSERV_FS4
Adding the object : .CN=NISSERV_FS4.O=ASB
Could not add the object : .CN=NISSERV_FS4.O=ASB
Error Code : -604. The class does not exist.


Nisinst could not create the NIS Server Object with error code -604.
Make sure that NIS_SERVER_CONTEXT and NIS_SERVER_NAME params in NIS.CFG are
vali
d.
Also make sure that command line arguments passed in are valid.

Failed to get NIS_SERVER_CONTEXT or NIS_SERVER_NAME from NIS.CFG.
If the object exists in NDS,
specify the context and name of the NISSERV object in NIS.CFG.
If the object is not found in NDS, run nisinst.

What do I do?? i dont see that any NFAP objects got created in my tree. I
dont know if im installing the wrong version or something. I'm running edir
8.6.2sp3. What can I do? please help

--
#novell on efnet
abend.org